Solved Crafting Dead v1.2.4

Discussion in 'Bug Reports' started by Partysquid8337, Feb 14, 2018 at 1:24 AM.

Thread Status:
Not open for further replies.
  1. Partysquid8337

    Partysquid8337 New Member

    I tried to play Crafting Dead in the most recent update (1.2.4) but I've only been able to play in 1.2.2 and I don't know what to do.

    Thanks For Reading,
    Partysquid 2021
  2. LPops

    LPops Moderator Staff Member Moderation Team

    V1.2.4 was said to be released but technic glitched and didn't actually release it, so it'll say v1.2.2 for awhile until Brad fixes it, he's trying his best so just wait up for a little while until they fix it, they said they wanna fix it by Friday so hopefully it'll be fixed by then.
  3. Partysquid8337

    Partysquid8337 New Member

    Thanks a lot man! I can't wait for it!
  4. Affusion

    Affusion Head Administrator Staff Member Leadership Team

    Hi,

    We planned on updating last weekend, however when doing so there was an issue. Since then, we reverted the update and plan on hopefully re-releasing it this weekend. Official dates for the release can be found on Discord.

    Thanks,
    Billy
  5. Blaze7381

    Blaze7381 Active Member

    Looking forward to the update!
  6. LegionPlays

    LegionPlays Moderator Staff Member Moderation Team

    Hello, because this issue was solved I will be locking this post.

    Solved & locked
Thread Status:
Not open for further replies.

Share This Page